We are going to drop the old API on July 1st. Since the old Toggl Desktop (the Windows-only desktop client with version number 1.0.3 and less) uses the old API, it will stop working.

We ask everybody who uses the old desktop app to upgrade to the newest version, 2.6.0. You can get it from our download page.

Toggl Team